Linux 5.14 Mainline Should Work With The Raspberry Pi 400 – Phoronix

With the DeviceTree¬†addition for the Raspberry Pi 400. No kernel driver changes were needed since it’s basically very close to the Raspberry Pi 4 but the updated DTS configuration is needed for the 1.8GHz clock rate, a different WiFi chip, power off handling via GPIO, and no ACT LED on the 400 model.

Source: Linux 5.14 Mainline Should Work With The Raspberry Pi 400 – Phoronix

About the Author

Yogi

21 years of experience in various layers of software. Primarily experienced in system side software design and development on server management software. Interested in linux development in x86 and arm architecture.